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Lesson Objectives

In this lesson you are introduced to basic skills for working in PowerPoint You will create presentations, and insert
and edit slides that include text, images, charts, tables, and multimedia. When you have completed this lesson,
you will be familiar with the following:

inserting, rearranging, and deleting slides
working with slide text

inserting tables and charts

inserting pictures

inserting multimedia objects

applying themes

animating slide objects
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viewing printing options

What Does a Presentation Include?

You use PowerPoint to build a presentation slide by slide. These slides, shown in order, make up your
presentation. There are several slide types you can choose from.

Title Slide

Title Slide
+ The opening slide that introduces the subject of the presentation.
+ Usually includes the title or topic, and a subtitle

+  Subtitle might be the presenter’s name or the date or location of the presentation.

Agenda
Slide

Agenda Slide
+ Like a table of contents, it lists the titles of all slides in your presentation.

* Provides overview of what will be covered.



Slide 1
I

Slide 2

Slide 3

Summary
Slide
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Title and Content Slide

* Includes a title and a bulleted list of key points.

« Bullet points should be brief, concise, and clear.

Support Content Slides

* Available in many different layouts; use these to add content other than bulleted text.

+ Content can be text, diagrams, videos, tables, charts, sounds, animation, and so on.

Summary Slide

* The last slide in the presentation.

* Reviews your presentation, reinforces the key messages, and provides contact information for further details.

Each slide includes placeholders — a dashed-line box with a tip that tells you what you can use the box for. The
blank slide layout, however, does not include placeholders.

Click to add title

Click a placeholder to insert text or an object.

When you see a placeholder like the one at the right, click an icon in the box to insert that particular type of
object.



* Click to add text

As you position the mouse pointer over an icon, PowerPoint displays a screen tip indicating which type of object
will be inserted when you click it.

e

Pictures

To move from one placeholder to another on a slide, click the placeholder or press [Ctri)+_Enter ).
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Managing Presentations

¥ T objective 2-1.3

Remember that using an application program means you want to save your files to use again in the future. Here
is a quick review of the most common file management techniques in PowerPoint.

Saving Presentations
How often you save a presentation depends on how much work you put into it. If you make a lot of changes, save
the presentation frequently as you work. Save even if you're not sure you’ll need the presentation again.

Starting a New Presentation

You can create blank documents, or create a document using a pre-designed template when you select the New
command in the Backstage view.

When you create a new presentation, PowerPoint automatically uses landscape orientation for all the slides
because that is how most slide shows are presented. To change the orientation or size of the slides, click the
Design tab, and in the Customize group, click Slide Size and then click Customize Slide Size to open the Slide
Size dialog box.



I Slides sized for: Orientation

Widescreen [ [ESTEPE
Width:
13.333in [
Height:

- - Motes, Handouts & Outline
7.5in =

Mumber slides from: D G Partrait
1 - ) Landscape

I Portrait
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OK ] [ Cancel

Make your selections, then click OK to apply the settings.

Opening a Presentation

Presentations can be opened in Backstage using the Recent Folders / Presentations list as well as using the
+0] keyboard shortcut.
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Views and Navigation

Y23 objective 2-1.3

PowerPoint provides several ways you can look at your slides and the information they contain. Click the view
buttons at the bottom right-hand side of your screen to change the view.

The views available in PowerPoint are:

Normal Displays the Slide Thumbnails, Slide and Notes panes.

Slide Sorter | Shows multiple miniature slides on one screen for rearranging or sorting.

; Reading Displays the slide full screen with the title bar across the top and the status bar across
View the bottom.

0| BEE

Slide Show Runs the slide show for your review or for you to present to your audience.

Did You Know?

PowerPoint includes additional views for advanced users. These include Outline view, Notes Page view,
and Master views for slides, handouts and notes.

Adjusting the Zoom
You can also change the magnification for the presentation using one of the following methods:
* On the View tab, in the Zoom group, click Zoom; or
* on the status bar, use one of the view options for zoom; or
* click (Zoom level) to set a specific percentage level for the view; or

+  click [J=}] (Fit slide to current window) to have PowerPoint automatically resize the slide to fit within the
current window.



Moving Around in a Presentation

To navigate between slides in a presentation, use one of the following methods:

Click the [z] (Previous Slide) button or press PéUélto move to the previous slide in the presentation; or
click the [¥] (Next Slide) button or press PéDn ] to move to the next slide in the presentation; or

in the Outline View or Slide Thumbnails pane, click the slide you want to move to in the presentation; or use
the or keys to move between the slides; or

in the Slide Sorter view, double-click the slide you want to view.
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Try It! Exercise

In this exercise you will create new presentations, open existing presentations, make changes and then save the
changes.

1.

2
3.
4

o

Start Microsoft PowerPoint, if necessary. Double-click Blank Presentation.
Click in the Title placeholder and type: Pluto.
Click in the Subtitle placeholder and type your name.

On the Home tab, in the Slides group, click New Slide.

A new slide with the Title and Content layout appears.
Type: Agenda for the title of this slide.

Click in the Bulleted Content placeholder and type: Definition. Press | Enter J and type: Original
statistics.

Notice how PowerPoint started the new line with a bullet for you.
Press | _Enter |, type: New discoveries, press |_Enter J, and type: Discussion/Debates.
On the Quick Access toolbar, click the Save button.

Click Computer for the location and then click Browse to navigate to the 7328 Student Files\Presentations
folder. In the File name field, click at the end of the suggested name and type: - Student. Click Save.

10. In the presentation, press [CtrlJ+(M] to create a new slide and type the following information:



Definition

* Smallest planet in our solar system

* Furthest from the sun

» Surrounded by other small objects or bodies near Neptune
* Very cold temperatures

* Likely surface covered with ice and rock

* Orbits in a tilted oval shape

* Officially named on March 24, 1930

* Has five known moons

11. Press [Ctrl)+[S ) to save the presentation once more.

12. Click File and click Open. Click Computer, then click Presentations in the Current Folder list. Select Whales
and click Open.
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There are now two presentations open.

13. Press [Ctrl)}+( 0], click Computer, and in the Current Folder list, click the Presentations. Select World Wars
as the file to open and click Open.

You now have three presentation files open.
14. Press [CtrlJ+[ W] to close the World Wars presentation.
15. Close the Whales presentation

You should have only the Pluto — Student presentation active on the screen.

Managing Slides
L= Objective 2-4.2, 2-4.3

You build a presentation by inserting slides. As you work with slides, you can change their layout, and rearrange
or delete them.

Inserting New Slides

You can insert a new slide into your presentation at any time, directly before the currently selected slide. To insert
a new slide, use one of the following methods:

¢ On the Home tab, in the Slides group, click New Slide; or

+ to insert a new slide with a specific layout, on the Home tab, in the Slides group, click the down arrow for
New Slide, and then click the layout you want; or



[ Layout -

¥ Reset
Mew
Slide~ CJSection~
Office Theme
Title Slide Title and Content Section Header
Two Content Compariscn Title Only
Blank Content with Picture with

Caption Caption
5] Duplicate Selected Slides
F.:‘. Slides from Cutline...
=] EBeuse Slides...

*  press [CirlJ+[M]; or

click in the last placeholder on a slide (usually at the bottom or far right), and press (CtrlJ+{_Enter J.
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Changing the Slide Layout
By default, a new presentation starts with a Title Slide layout and the next slide layout is Title and Content

However, you can change the layout of any slide at any time.

To change the layout for a slide, use one of the following methods:

On the Home tab, in the Slides group, click Layout; or

right-click the slide in the Slide Thumbnails pane or the Slide pane and then click Layout.

Deleting Slides

When you no longer need a slide, you can delete it. To delete a slide in the Slide Thumbnails pane or in Slide
Sorter View, select the slide and:

*  press|Delete); or

right-click the selected slide, and then click Delete Slide.
Rearranging the Slides

As you work with a presentation, you may want to change the order of the slides. Use one of the following
methods:

In the Slide Sorter view, click and drag the slide to its new location; or

in the Slide Thumbnails pane, click and drag the slide to the new location.

|Try It! Exercise




In this exercise you will add slides and slide content.
1. Ensure the Pluto — Student presentation is active on the screen.

2. If you are not on the last slide in the presentation (slide 3), click its icon in the Slide Thumbnails pane to move
to it.

Insert a new slide.

3. On the Home tab, in the Slides group, click the arrow for New Slide, then click Title and Content to insert a
new title and content slide after slide 3.

Add some bullet points.
4. Click the title placeholder and type: Original Statistics.

5. Click in the bulleted content place holder and type: Existence suggested in 1840’s during analysis of
orbit of Uranus.

6. Press | Enter |, type: Formally recognized as a planet in 1930, and press | Enter J. The cursor is now
positioned to create a third bulleted item.

Create a sub-bullet.
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7. Press to indent the cursor. You can now enter text that will appear as a sub-bullet.

8. Type: Considered ninth planet in our solar system.

9. Press [_Enter J. Notice that the next bullet lines up with the indented line above it. If you type text here, that
text will also be a sub-bullet.

Move back to the top-level.

10. In the Home tab, in the Paragraph group, click Decrease List Level to move the cursor back toward the left
margin. This allows you to make a first level bullet again.

11. Type: 3.6 billion miles (5.8 billion kilometers) away from Sun.
12. Press |_Enter J, type: 40x farther than Earth (do not press |_Enter ] yet).
Suppose you want to make this last bullet a sub-bullet.

13. In the Home tab, in the Paragraph group, click Increase List Level to indent this text and make it a sub-
bullet.

14. Press | Enter |

15. Press [Shift}+(Tab) to decrease the list level and position the cursor to create a top-level bullet.

16. Use the techniques you have learned to finish entering content on the slide. The completed slide should
appear as shown below:



Original Statistics

* Discovered in 1840’s during analysis of orbit around Uranus
* Formally recognized as planet in 1930

* Considered ninth planet in solar system
* 3.6 billion miles (5.8 billion kilometers) away from Sun

* A0x further than Earth

* 1,400 miles (2,300 kilometers wide)
* Approximately half the width of the US

* New Horizons spacecraft launched 2006 to study Pluto
* Arrived in July 2015 and taking pictures of Pluto

Let’s edit a few slides.

17. Click in the Title placeholder and double-click the word, Original. Type: General and press the (_Spacebar ).
Click anywhere away from the title placeholder. Editing text is that simple.

18. In the Slide Thumbnails pane, click slide 2 and double-click Original in the bullet point content. Type: General
and press the to replace it and click anywhere away from the placeholder.
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Insert another new slide.

19. Press [Ctrl)+[ M) to create a new slide.

20. Enter content so that the slide appears as shown in the following figure:

New Discoveries

* Pictures from New Horizon spacecraft provide more accurate
information
* Part of Kuiper belt region along with thousands of small icy objects
* Orbit sometimes closer to sun than others but still billions of miles away
* |Identified as dwarf planet
* Does not clear other objects out of its way during orbit
* Hubble Space telescope found four smaller moons
* Pictures of the surface show dark and light areas




You just realized that this slide is in the wrong location for the presentation.
Rearrange the slides.

21. On the right side of the status bar, click the Slide Sorter view button.

22. With the New Discoveries slide selected, drag it to the end of the presentation. It should be slide 5.

Definition

* Smallest planet in our solar system

* Furthest from the sun

Pluto

Student Mame

* Surrounded by other small objects or bodies near Neptune
* Discussion/Debates = Very cold temperat:

ed with ice and rock

= Has five known moons

General Statistics

New Discoveries

= Pictures fram New Horizon spacecraft provide mare accurate

2006 to study Fute
d taking pictures of Piuto

23. Press +@ to create a new slide. A slide 6 should now appear in Slide Sorter view.
24. Press to delete slide 6.

25. In the Quick Access Toolbar, click Undo to undo the deletion and restore slide 6.

26. Double-click slide 6 to view it in Normal view.

27. In the Slide Thumbnail pane, click slide 6, then press to delete the slide again.

28. Save the presentation.
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